Forum Index -> VoiceMac -> Can't login into sipgate: status 171039
Delete Thread
Page First 1 Last

Geoff Ghose
September 17, 2011, 5:59:33 AM
With the latest version, I'm unable to login. The previous version worked.

The error that I get is :

Unable to login with status 171039.

Mr. Gecko
September 17, 2011, 11:54:29 AM
That error means invalid URI which means that you didn't enter a registrar or username. It probably also means you gave it the username with the registrar already on it.

Geoff Ghose
September 17, 2011, 6:24:42 PM
No, I just have a username (there's no "@" registrar).

The registrar is (which is in gray), I specified as the domain.

I tried manually entering as the registar and the same thing happened.

And these same settings work fine in the previous version.

Geoff Ghose
September 17, 2011, 6:29:54 PM
Never mind. I created a new account (whose settings are the same as the first) and it worked. I can mail you the plist so you can find the difference, if you're interested.

Mr. Gecko
September 17, 2011, 7:28:40 PM
Glad you got it working, I would not know why it happened as I use pjsip and did not code it. The only possible thing would be I give it the incorrect information.

Page First 1 Last
Email Address:
Image Verification: