Forum Index -> VoiceMac -> Error logging in with 0.2
Delete Thread
Page First 1 Last

September 17, 2011, 4:52:55 PM
I downloaded the latest 0.2(4e5266f) from the website but get this error when I launch it to use with Google Voice:

Error logging in
There is a problem with VoiceMac's Cookie system, please contact the developer via the help menu.

Tried logging in/out in Preferences & also deleting the com.MrGeckosMedia.VoiceMac.plist file & still have the same problem.

OS X 10.6.8
Intel Mac


Mr. Gecko
September 17, 2011, 7:25:45 PM
I attempted to fix this issue at and have not got a response from the other people who I sent this to, if you can try it and tell me if it works that'll be great.

September 17, 2011, 10:39:21 PM
I had the same issue and this does not fix my problem.

Mr. Gecko
September 18, 2011, 1:52:37 AM
I know the cause of it, I just do not know why it's not working. The only thing I can think of is rewriting the way it finds the fields to grab everything and build an array with values. You can fix the issue until then by removing and adding a new account.

September 18, 2011, 3:09:27 AM
ok, tried the (887241a) build & didn't work. Then deleted all accounts & both 4e5266f & 887241a builds now work fine so far.


Page First 1 Last
Email Address:
Image Verification: