Forum Index -> YouView -> Error: The operation couldn’t be completed. ( error 403.)
Delete Thread
Page First 1 Last

J Dub
November 19, 2012, 9:03:24 AM

whenever I try to klick on any of the left menu items that produce a list on the right, I get the error message that the operation could not be completed (( error 403.)

My YouView Version ist 0.5b7 on OSX 10.8.2


Mr. Gecko
November 19, 2012, 10:40:24 AM
Sounds like your password changed. Delete all user accounts from YouView and re-add.

J Dub
November 19, 2012, 1:23:54 PM

I logged in via to check wether my account credentials were still valid - they are.

I removed the user account from YouView and tried to re-add it and got the same Error: "The operation couldn’t be completed. ( error 403.)"

I also rebooted my machine - still the same error. Now I can't even add my account.

Mr. Gecko
November 19, 2012, 1:36:24 PM
If you don't care for settings... The easiest way to fix is to run the following in Terminal.

rm -Rf ~/Library/Application\ Support/MrGeckosMedia/YouView
rm ~/Library/Preferences/com.MrGeckosMedia.YouView.plist

J Dub
November 19, 2012, 1:38:19 PM

I remembered that Google/Youtube asked me if I want to publish my channel because it will be private/disabled as a default value in the future. I thought I don't need my channel as I do not upload anything to youtube.

This also seems to deactivate the API calls necessary for YouView. I guess google will ask more and more people about this setting.

The solution is to activate the channel page - even if you don't use it or you don't upload it.



Mr. Gecko
November 19, 2012, 1:40:56 PM
That is strange, glad you found a solution!

April 30, 2014, 8:07:09 AM maybe this can help.. really dont know, i have the same problem with the 403 error when i try to post a commeny or suscribe to a new channel in the
i hope you can fix this soon. THX.

Mr. Gecko
April 30, 2014, 12:02:17 PM
Until I come out with an update, who knows when that will happen with school nearing end of semester and work as busy as ever, just log out of your account.

I will try to remember to update this thread when I come out with a fix.

April 5, 2015, 1:38:00 PM
I saw that in 0.5.1, you said you had fixed the error, but it is still happening.

I tried those commands, but they didn't work...

Is there an easier way to fix it now?

Page First 1 Last
Email Address:
Image Verification: