Forum Index -> VoiceMac -> Don't see Main Window
Delete Thread
Page First 1 2 3 Last

Greg Ramsaran
August 24, 2009, 4:20:25 PM
What email would you like the file to be sent to?

Mr. Gecko
August 24, 2009, 4:22:31 PM
support@mrgeckosmedia.com

Mr. Gecko
August 24, 2009, 4:48:19 PM
I got the HTML, tried it and had no problems. I don't know what it could be, if anyone else is willing to send me an email with the source of their page. I'm able to look.

I do recommend trying to login with Safari and then starting Voice Mac.

Seth
August 24, 2009, 5:00:54 PM
I'm skeptical that it's a problem with any specific account. I have access to 3 different Google Voice accounts, and I observed the same behavior and got the same errors with each one. Could it be with a problem with the local address book? I have no idea, just wondering.

The Safari tip didn't make a difference for me.

Mr. Gecko
August 24, 2009, 5:13:24 PM
This may work, http://mrgeckosmedia.com/VoiceMac.zip

Seth
August 24, 2009, 5:15:20 PM
Still gives the same for me.

Hey, thanks a lot, by the way, for all your work.

Mr. Gecko
August 24, 2009, 5:40:17 PM
Ok, so far I found out it's with the Address Book stuff. I just need to figure out what is wrong and then see if it worked.

Greg Ramsaran
August 24, 2009, 6:52:51 PM
If it helps - I use Spanning Sync to Sync Google Contacts to Address Book, Also use Google Sync to Sync Google Contact to Blackberry.

Mr. Gecko
August 24, 2009, 6:55:57 PM
Ok, here is what I believe is the final fix.
Let me know if it works:D

http://mrgeckosmedia.com/VoiceMac.zip

Greg Ramsaran
August 24, 2009, 6:59:05 PM
That works!

Great Support and quick turnaround time!!

Page First 1 2 3 Last
Name:
Email Address:
Message:
Image Verification:
verify
Refresh