Forum Index -> YouView -> 404 error
Delete Thread
Page First 1 2 Last

March 13, 2011, 2:49:15 PM
Doesn't seem to work. Started by trying to create user for youtube. Got this error:
( error -1.)

Mr. Gecko
March 13, 2011, 7:41:37 PM
Check out this version,

March 14, 2011, 4:08:25 AM
Same error. I thought maybe it was because google was running it now. Tried to log on with either account and got same message. I'm running eMac w 10.5.8

Mr. Gecko
March 14, 2011, 11:09:04 AM
Oh yeah, I forgot. Delete all users, restart and then recreate them. You must of changed something in your account like the password.

March 15, 2011, 3:05:56 AM
There are no users. I haven't been able to create one. Just downloaded on the 13th and got that error.

March 15, 2011, 4:14:17 AM
Oh, I read on one of the other threads about a key? Is there a key that I'm missing?

Mr. Gecko
March 15, 2011, 11:31:08 AM
The key is only for downloading and converting video, it has nothing to do with the main part of YouView. I have never seen this happen, can you look in the console when the error happens and send me the error from the console? The only time I've seen this is when they changed their password to their account.

July 17, 2011, 12:36:16 PM
Hi sir, nowadays the YouView app crash when I try to login!!!

I've prove it in snow leopard (intel), leopard (ppc) and tiger (ppc)... I introduce my name and password and the app close saying:

The operation couldn’t be completed. ( error -1.)

Any idea?? Thanks!!!

Mr. Gecko
July 17, 2011, 6:36:50 PM
This is for 404 not -1. The -1 error I am guessing is due to ether wrong password or multi authentication.

Page First 1 2 Last
Email Address:
Image Verification: