Forum Index -> iPodLinux Installer -> Applescript error
Delete Thread
Page First 1 Last

Greg
November 4, 2009, 10:23:04 AM
While installing iPod linux, an error comes up, claiming to be an applescript error. It seems the bootloader installs, but nothing else, and the disk doesn't remount (even though it does).
Could there be any fix for this? I've restored the iPod using iTunes 7, and the error persists.

Mr. Gecko
November 4, 2009, 11:29:18 AM
I have no idea, it's all in AppleScript so it could be a bug with AppleScript it self. If not, it could be because you have a newer iPod then 5.5G.

Greg
November 4, 2009, 11:31:42 AM
Nope, it's a 5G iPod Video, 30BG.
I'm running Snow Leopard, but I've gotten the same errors in Leopard on my PPC Mac

Mr. Gecko
November 4, 2009, 11:35:42 AM
DId you read this? http://mrgeckosmedia.com/support/thread/6

Greg
November 4, 2009, 11:37:33 AM
Yeah, that's where I started

Page First 1 Last
Name:
Email Address:
Message:
Image Verification:
verify
Refresh