Forum Index -> VoiceMac -> Inbox doesn't work at all in v0.1
Delete Thread
Page First 1 Last

Carl
November 19, 2010, 12:58:19 PM
It simply spins forever, as if it's loading data, but it doesn't actually do anything. Essentially this new version is useless.

Mr. Gecko
November 19, 2010, 1:06:48 PM
It works for me at the moment, if you feel up to it, you can download the source code and build a version with debug on for the inbox to see what the problem may be.

Carl
November 19, 2010, 1:12:22 PM
It works fine in the old version (b5.1) but not at all in this one. Have quit, restarted, etc. numerous times, and choosing Inbox or SMS History always shows the same result (an empty window with a moving bar at the bottom as if it's loading data). Hope this is resolved soon. The older app was great, so I'm sorry continuing to update that one didn't work. Thanks.

Mr. Gecko
November 19, 2010, 1:19:29 PM
This was a complete redo so something could have changed. I am not sure what could of changed to make it not work for you as it works on all the accounts I tried. Maybe when I get some time, I can try and step you through the steps of debugging. I have been really busy with life and the port for the iPhone.

Eric
February 7, 2011, 11:57:14 AM
Just set this up and sent myself a message to my cell. Worked fine. When I replied back from my cell, my reply came right back to my cell and NOT to VoiceMac. Tried several times.

Page First 1 Last
Name:
Email Address:
Message:
Image Verification:
verify
Refresh