Forum Index -> VoiceMac -> Can't listen to voicemail −5401
Delete Thread
Page First 1 2 3 Last

Mr. Gecko
January 7, 2010, 3:04:16 PM
Todd and I went through it and got it working for other people waiting for a fix, you can download it here.

seamus
January 8, 2010, 1:00:23 PM
I downloaded the new version, but it still won't play vm. Do I need to change a setting or something?

Mr. Gecko
January 8, 2010, 1:09:03 PM
Really? It appeared that Todd forgot to replace the current version of Voice Mac with the one in the download link, try deleting all versions currently on the machine before you download and see if that helps. If not, you can try and contact me by instant message and I'll try and figure out the problem.

Mr. Gecko
January 8, 2010, 1:13:51 PM
I also discovered that browser cache can get in the way, so try deleting your browser's cache.

Nevil
January 8, 2010, 1:30:02 PM
That worked great for me. I deleted the old app, empty by browsers cache, and installed the new app from the link.
Thanks.

matt
January 24, 2010, 7:45:36 AM
I was having the same trouble with the 5.1 beta downloaded from the main site, but the 5.1 downloaded from this page works. Thanks for the goods.

Doug
January 26, 2010, 7:32:57 AM
I'm having the same problem (with the new beta 5.1). Any thoughts/ideas/help?

Doug
January 26, 2010, 7:47:48 AM
Sorry...it DOES work now...downloaded the new copy from this page and emptied the cache.

Bill
February 6, 2010, 5:19:12 PM
I'm getting the same error. Any ideas?

Mr. Gecko
September 10, 2010, 12:01:26 PM
Try this one http://mrgeckosmedia.com/VoiceMac.zip I completely redone the voice mail.

Page First 1 2 3 Last
Name:
Email Address:
Message:
Image Verification:
verify
Refresh