Forum Index -> iPodLinux Installer -> iPod Linux help
Delete Thread
Page First 1 2 Last

B
October 25, 2008, 6:08:15 AM
I recently installed ipod linux on my 1G nano with your software. I am running Apple OS 1.3.1 on my ipod. The linux successfully installed, though when I boot into iPod Loader, my only choices are Apple OS, Disk Mode, and Sleep. This is strange because when I browse my iPod with finder, I see all the kernel files there.

Mr. Gecko
October 25, 2008, 6:24:02 AM
That is the sign that your iPod has been restored using a version of iTunes Greater than 7.0, so what you'll have to do is download iTunes 7.0 which is hard to find so here is a zip of it http://mrgeckosmedia.com/iTunes7.0.zip.
Here is why you need to reformat using iTunes 7.0.
Newer versions of iTunes seems to make a bigger firmware partition, and because iPodLinux is used to the smaller one, it said hey I can't find any hard drive and put up Apple OS, Disk Mode, and Sleep.

Some notes before you open iTunes is to rename your iTunes folder to something different than what it is, you could find the iTunes folder in /Users/{Your Name}/Music/. You would want to do this because the iTunes Music Library.xml file contains the version of iTunes and iTunes 7.0 would notice that it is 8.0 or whatever and won't start.

Hope this helps you,
Mr. Gecko

Vasco
November 29, 2008, 9:12:11 PM
I was trying to install ipodlinux with your IpodlinuxInstaller on my Ipod Video 30Gb 5G, and a lot of errors occured, something to do with the symlinks. I pressed ok hoping that it may be no big deal, and it continued to install, endessly... Does it take many time to install, or the errors are preventing a proper installation?
Best regards:
Vasco Silva

Mr. Gecko
November 29, 2008, 9:44:21 PM
The errors caused it so it couldn't continue, and because it couldn't continue it didn't close the progress bar. so you saw the progress bar still moving without the app doing anything.

Jacob
December 17, 2008, 6:43:22 PM
I get this applescript error: Can’t get text item 2 of "". (-1728). What should i do?

Mr. Gecko
December 17, 2008, 10:48:08 PM
Looks like it's a problem with your iPod's Name.

Jacob
December 18, 2008, 9:33:42 AM
I've changed it to everything I can think of. What do you suggest.

Mr. Gecko
December 18, 2008, 1:49:40 PM
did you try naming it iPod? and also what type of iPod do you have? This doesn't work with iPod nanos 2G and up and iPod Videos 6G and up.

Jacob
December 18, 2008, 3:15:42 PM
I have a 3G Nano. I did try to name it iPod but it didn't work either. If it does not work with this ipod then what can I get that does?

Mr. Gecko
December 18, 2008, 3:44:10 PM
No one has broke the firmware for that iPod yet so it won't work... nothing will work!

Page First 1 2 Last
Name:
Email Address:
Message:
Image Verification:
verify
Refresh