Forum Index -> iPodLinux Installer -> iPod Linux help
Delete Thread
Page First 1 2 Last

Jacob
December 18, 2008, 4:14:34 PM
Thats too bad. Well Thank you VERY much for the help. If anyone breaks that firmware then please post it.

Hennessey
January 16, 2009, 6:48:22 AM
I formatted my Ipod Classic using windows Vista and i cant use it again. i ve tried restoring it with itunes and i keep getting error messages. Please what do u recommend i use. Is there any other software i can use like the ipodlinux. thanks

Mr. Gecko
January 16, 2009, 10:21:39 AM
Well Classics are 6G, which 6G is not supported by iPodLinux or Firmware editing.
As for your error, I'll try backing up your iTunes Library, Uninstalling iTunes and resinstalling, and then reformat while in disk mode.
To get to disk mode, Follow these instructions from apple.

Hope this helps you,
Mr. Gecko

Krishna
May 15, 2009, 10:24:08 AM
First off thanks for a great installer! Got iPodLinux working on a 1G Nano with your instructions, and am eager to try some modules. Is there any way to browse the filesystem on a Mac? I'm running 10.5.

Also, am I correct in learning the 1G Nano doesn't support recording? I hear it's because there's no line-in on the models. Thanks very much!

Mr. Gecko
May 15, 2009, 10:36:40 AM
As far as I understand is that you'll like to see the iPod in the finder, to do this you open iTunes and you turn on disk mode so you could see it as a disk.
I'm not an expert at iPod Linux but there are people here that are and you can ask them questions on installing modules.

Krishna
May 15, 2009, 10:43:08 AM
Thanks for your help! I can't believe I didn't think of just looking on the existing iPod drive; I had somehow convinced myself that there would have to be another partition. ^^

Yes, and it seems the 1G Nano doesn't supply the proper 1.5V via the 1/8" plug for recording; it can only be achieved using the dock connector. Oh well.

aj
June 29, 2009, 1:44:47 PM
how long does this take to install? mine is taking very long.

Mr. Gecko
July 3, 2009, 12:35:31 PM
It doesn't take too long, about 2 - 5 minutes. But this is the wrong thread to ask that, you should of opened a new thread and asked that.

t
March 16, 2010, 8:30:39 PM
I have a 1G Nano and i successfully installed linux, yet when i boot it from disk mode linux loads and this comes up flashing down the screen: k25701 BUG at buffer.c what should i do?

Mr. Gecko
March 16, 2010, 9:06:09 PM
Ask here http://ipodlinux.org/forums/, they should be able to help.

Page First 1 2 Last
Name:
Email Address:
Message:
Image Verification:
verify
Refresh