Forum Index -> VoiceMac -> Credentials Error
Delete Thread
Page First 1 2 3 Last

September 14, 2011, 12:51:31 AM
I'm in the U.S., downloaded the latest beta, still having this problem. It's too bad, because when it was working I much VoiceMac over GrowlVoice.

Mr. Gecko
September 14, 2011, 1:26:59 AM
I've worked with Jerry and got this fixed at If it still doesn't work, try deleting all versions and reinstalling the new one. I have also added in an error message that tells you if there is a Cookie error like Jerry was having.

jim c.
September 15, 2011, 6:34:02 PM
This fixed it for me.
Good stuff!

September 15, 2011, 10:43:19 PM
I'm in the US and just started get this message on one of my voice accounts other one works fine

September 17, 2011, 9:07:10 PM
Fixed it for me. Thanks!

Steven B
January 26, 2012, 11:06:29 PM
same problem here im on a power pc g4 powerbook and my account has a nummber and also im in hudson county
new jersey

Mr. Gecko
January 26, 2012, 11:16:17 PM
Can you please visit and login to your account? If you are able to and you can place calls from there. Than VoiceMac should be able to work.

January 31, 2012, 5:12:32 PM
Hi, I'm having the same error. I erased everything and reinstall the last version and still getting the same error.

February 8, 2012, 9:31:53 AM
I followed your link to the latest beta and I still get that message, I live in Los Angeles

February 8, 2012, 9:40:54 AM
...I also logged in to my Google Voice account and made a call from there, just to make sure (I don't think this has anything to do with the error, but Google's Voice's page is not anymore, it is

Page First 1 2 3 Last
Email Address:
Image Verification: