Forum Index -> VoiceMac -> Anyone else having this problem?
Delete Thread
Page First 1 2 3 Last

September 21, 2010, 7:17:24 PM
I cannot get voicemac to recognize my google voice account. When I try to set up my account, it says there is no google voice number attached to my email and password. I have used earlier versions of voice mac and never had this problem. Am I alone or has anyone else had the same experience?

Mr. Gecko
September 21, 2010, 9:50:36 PM
I know of this, I am not experiencing it, I know a possibility of the problem, I need confirmation that this is the problem. Can someone who understands code change MGMInstanceInvisible to NO and send me the html returned? I want to know if it says something like clean your cache... If it does, it must be my cookie expire checking.

Mr. Gecko
September 22, 2010, 4:24:54 PM
I may have been able to fix this, but I can't tell as I don't have this problem. If you can try this out and let me know the results, that'll be great.

September 22, 2010, 4:30:36 PM
I am having the same problem and tried this new download but it did not correct it. Sorry. You mentioned something about cleaning cache - where is that located and I could try to manually do it. I can help troubleshoot but I think this is in Java which I don't know.

Mr. Gecko
September 22, 2010, 4:38:10 PM
This is all in Cocoa, but the cache thing was a cookie problem that I encountered. I can't tell you what this problem is as I am not having it so I can't do tests and all of that stuff to fix it.

September 22, 2010, 4:56:11 PM
Ok, I'll just stick with 5.2 Beta as it still works good. Maybe a future release will work for us. Thanks so much and its much appreciated.

Mr. Gecko
September 22, 2010, 5:03:17 PM
I have tested all 3 accounts on 6 computers at my house and never encountered this, so it may just be a problem with your account? Do you know how to run applications in the terminal? If you do, please tell me so I can send you one with MGMInstanceInvisible set to NO and you can give me back the html returned in an email.

September 22, 2010, 7:24:04 PM
the archive download on this thread yielded the same error message as the bug report I sent you earlier. I can help you with terminal and if the file is in the .app content, what's the name of the file to edit?

September 22, 2010, 7:44:15 PM
I am having the same issue. Thanks for your help Mr. Gecko

Mr. Gecko
September 22, 2010, 8:12:27 PM
Ok, I'll try and lay this out plan and simple.
1. Open terminal from the spotlight menu (Top right magnify glass).
2. Download and uncompress it in a folder that you know where it is because this is the one with debugging and if you don't use this one you won't see what I need.
3. Right click the uncompressed file named VoiceMac(.app) and choose show package contents.
4. Go into the folder Contents.
5. Go into the folder MacOS.
6. Drag the file in that folder named VoiceMac to the terminal window you opened earlier.
7. In the terminal window press return.
8. Go into the VoiceMac that just launched and setup your account the normal way you do.
9. If you get the error, send me all of what the terminal says via email to

Page First 1 2 3 Last
Email Address:
Image Verification: