Forum Index -> VoiceMac -> Anyone else having this problem?
Delete Thread
Page First 1 2 3 Last

Mr. Gecko
September 23, 2010, 6:12:12 PM
Ok, now that I am done with MGMXML (For iPhone Port) Here is a new one with more debugging enabled, can you send me back the result so I can look into it? http://mrgeckosmedia.com/VoiceMacD.zip

Mr. Gecko
September 23, 2010, 9:32:19 PM
I tested the code I wrote and it looks like it gets the right value, so you should try this. Search your whole computer for VoiceMac. Delete every copy of VoiceMac you have. Download VoiceMac from http://mrgeckosmedia.com/VoiceMacD.zip and send me what you get from that. I know that I did not make a mistake in there as I tested by unzipping from the server and running from the server, so it's a mistake on your side somewhere. Also clear the cache if your using Google Chrome.

Rommel
September 23, 2010, 10:32:19 PM
2010-09-24 11:19:28.233 VoiceMac[748:903] Login Failed Error Domain=com.MrGeckosMedia.MGMInstance.Login Code=1 UserInfo=[deleted] "Unable to login. Please check your Credentials."

Debug sent to support email.

Thank you

Mr. Gecko
September 24, 2010, 12:23:11 AM
Ok, this is a huge change to the way I build the login request so I hope it fixes your problem. http://mrgeckosmedia.com/VoiceMacD.zip Run it in the terminal just incase it doesn't work so I can see what the output is. If it is fixed, let me know so I can build a non debug one for speed.

Mr. Gecko
September 24, 2010, 8:59:07 AM
I have looked more into this problem and it appears only to be happening to people outside of the US. I will ask a friend outside of the US if I can run tests on his computer to see if he has the problem as well, if he does, I'll do debugging using his computer as he has the tools needed to test things.

Mr. Gecko
September 24, 2010, 10:41:43 AM
He was having this problem and so I fixed it at http://mrgeckosmedia.com/VoiceMac.zip. Hope you enjoy the new VoiceMac with international support.

Rommel
September 24, 2010, 10:50:45 PM
the last archive fixed my problem. and yes i'm currently based outside the US. Thank you so much for getting it to work properly!

Kathryn
September 25, 2010, 10:24:45 PM
This also solved my problem. Thank you so much for working on this!

Page First 1 2 3 Last
Name:
Email Address:
Message:
Image Verification:
verify
Refresh